“Install error: [Product] The install couldn’t finish. Error 4000” when installing Autodesk products 2022 or above

Autodesk Support

Feb 6, 2025


Products and versions covered


Issue:

Users reported that when installing Autodesk products that use the New Installation Experience, a message similar to the following appears:
 

Install error: [Product]

The install couldn’t finish.
Error 4000

Install error The Install couldn't finish Error 4000
 

Causes:

  • Corrupted ODIS component.

  • Missing Public Documents folder. 

Solution:

Corrupted ODIS component

  • Single Install

  1. Navigate to "C:\Program Files\Autodesk\AdODIS\V1" (if the folder does not exist, go to step 3)

  2. Run "RemoveODIS.exe" as administrator. Wait until complete.

  3. Download "AdODIS-installer.exe ".

  4. Run "AdODIS-installer.exe" as administrator to install.

  5. Try again to install.

  • Deployment or Custom Install

  1. Navigate to "C:\Program Files\Autodesk\AdODIS\V1" (if the folder does not exist, go to step 3)

  2. Run "RemoveODIS.exe" as administrator. Wait until complete.

  3. Download "AdODIS-installer.exe".

  4. Run "AdODIS-installer.exe" as administrator to install.

  5. Navigate to "C:\ProgramFiles\Autodesk\AdOdis\V1".

  6. Copy all files from this folder and paste them into your deployment folder e.g. "<DeploymentLocation>\image\" (overwrite existing ones).

  7. Copy the AdODIS-Installer.exe file from step 3 and replace it in "<DeploymentLocation>\image\ODIS" (overwrite the existing one).

  8. Run again the installation with your deployment image.


Missing Public Documents folder

  1. In File Explorer, paste the following in the address bar: %PUBLIC%\Documents.

  2. You should be redirected to C:\Users\Public\Documents.

Public Documents folder
  1. If that is not the case, navigate to C:\Users\Public and manually create a folder named Documents.

  2. Attempt again to install.

Disable antimalware software

Consult with your system administrator and disable temporarily the antivirus/antimalware software and try again to install.
See also Autodesk Licensing Service: Known Conflicting Applications.

 

Products:

All Desktop Products;

Versions:

2022; 2024; 2023; 2025;


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