BIM 360 connected drive keeps getting removed and a notification message is displayed by Desktop Connector: "The following drives were removed: BIM 360"

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

BIM 360 connected drive keeps getting removed and a notification message is displayed by Desktop Connector: "The following drives were removed: BIM 360".
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Sometimes, rebooting the machine makes the drive by displayed again.
 
 

Causes:

Database was removed while the product was running. 

Solution:

To solve this issue:
  • Sign out and then sign back in to Desktop Connector;
  • Refresh the drives by right clicking on the Desktop Connector icon on the system tray and then clicking on "Refresh Drives".
If the BIM 360 drive is not displayed after using the solution above, reinstall Desktop Connector. To do that:
 
  1. Validate that you have access to the BIM 360 account;
  2. Uninstall Desktop Connector;
  3. Ensure the following directories are empty or doesn't exist:
    • C:\Program Files\Autodesk\Desktop Connector;
    • C:\Users{User}\AppData\Local\Autodesk\Desktop Connector;
  4. Install Desktop Connector
  5. Sign in to add your connected drives.

Products:

BIM 360;


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