Installation of Autodesk product crashes at "Initializing"

Autodesk Support

Jan 7, 2024


Products and versions covered


Issue:

An Autodesk software installation crashes or exits out at "Initializing" stage.  If an installation log file gets created in %TEMP% folder, it may have following entries: 
 

2017/5/9:14:38:41 Gestion P9902CC0001 === Setup started on P9902CC0001 by Gestion ===
2017/5/9:14:38:41 Gestion P9902CC0001 Path_Length: 162
2017/5/9:14:38:41 Gestion P9902CC0001 Current Directory D:\Software\BDSU_2017_Enu_Win_64bit_dlm
2017/5/9:14:38:41 Gestion P9902CC0001 Launch
2017/5/9:14:38:41 Gestion P9902CC0001 CommandLine
2017/5/9:14:38:41 Gestion P9902CC0001 Path_Length: 162
2017/5/9:14:38:41 Gestion P9902CC0001 Current Directory C:\Users\Gestion\AppData\Local\Temp\_AI7253.tmp
2017/5/9:14:38:56 Gestion P9902CC0001 
=== Setup ended ===
 

 

 

Causes:

Potential buffer overflow while computing system RAM size.

Solution:

  1. Follow Recommended installation workflow for Autodesk Products
  2. Install Microsoft Visual C++ Runtime Libraries from Autodesk software installation package and then proceed with the software installation.
  3. If the issue still persists, go to %APPDATA%\Autodesk\<Application Product line code>\<Build number>\MC3\

Note: <Application Product line code> is different for each software. 
For example, for AutoCAD 2019 it would be Autodesk\ACD\2019\{28B89EEF-2001-0409-2102-CF3F3A09B77D}\23.0.46.0.0\MC3

<Build number> is the folder where MC3 folder is found. If there are multiple folders, navigate through all of them until MC3 folder is found. In the example above this would be 23.0.46.0.0.

  1. Once inside the MC3 folder, create a text file, leave it empty and name it si.xml.

Note: Enable Hidden filename extension view to verify that the file doesn't have a hidden .txt extension.

  1. Try again the software installation.

If the issue still persists, try the following:

Products:

All Products;


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