"@#$ Missing Message: 10XX $#@" warning received when network rendering using Backburner and 3ds Max

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When performing a network render with 3ds Max and Backburner, a warning message is received stating there is a "Missing Message" and Backburner will not render.

The warning may contain various 'missing message' entries that indicate numerical values that are preceded and followed by the characters "@", "#", and "$".
 

Example:

@#$ Missing Message: 1050 $#@
User-added image

Causes:

Includes, but is not limited to:
  • Missing Backburner installation files.
  • Render configuration.

Solution:

The solution will require one, or a combination of the following:


Replace missing files from Backburner installation

Check for missing files in the Backburner installation:
  1. Go to C:\Program Files (x86)\Autodesk\Backburner\LAN\ENG 
Note: This is the 3ds Max folder for the English version. If using another language, see the preferred 3ds Max language folder in: FRA (French), CHS (Chinese), DEU (German), JPN (Japanese), or KOR (Korean).
  1. All files must be present within this folder, including the nrres_ENG.dat file. (See the following image.) 
    nrres_ENG-DAT Image Capture.png
  2. If the nrres_ENG.dat file is missing, copy and paste the attached file into the pictured folder location. If another language is used or the issue persists Contact Support.
  3. Close the Backburner Manager, Monitor, and Server applications on each machine and restart Backburner.


Change the Backburner Server connection settings

  1. If the Server connection is set to Automatic Search, disable it.
  2. If the gateway or IP addresses are used, change this to the name of the Manager PC.

Should the issue continue, see the related article: "@#$ missing message" when rendering in 3ds Max with Backburner
 

Attachments:

nrres_ENG.dat;

Products:

3ds Max;


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