Version 2020 and higher consumes two licenses from the Industry Collection license instead of one or unable to take a license

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When launching more than one software that is part of an Industry Collection, each will use a seat from the network license pool. It is expected that any one user will take only one license no matter how many programs are launched from the Industry Collection.
  1. On server side, the Status log shows the following:
Username User-PC User-PC (v1.000) (license-server/27000 101), start Fri 7/26 20:53
Username USER-PC User-PC (v1.000) (license-server/27000 301), start Fri 7/26 20:54
  1. On client side, upon opening additional software, the below error may appear. This is a symptom that all the available license have been used up as a result of the above issue.

Licensing Error
Network License Not Available
Error [-4.132.0]

User-added image

Environment:

  • License Manager 11.16.2.
  • License file comprised of an Industry Collection (AEC, PDM, M&E, or AutoCAD including specialized toolsets).

Causes:

This issue appears when the following conditions are met:
  • License comprises Industry Collection or AutoCAD including specialized toolset.
  • 2020 or 2021 and lower versions are being used together.
  • Computer name contains lower case characters.

Solution:

To work around the issue, change the client computer hostnames to have only numbers or all uppercase letters.
The issue is fixed in updated Licensing Module.
Autodesk Licensing Service Updates

Products:

All Desktop Products;

Versions:

2020; 2021;


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