Moldflow analysis fails during download in the Simulation Job Manager

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

A Moldflow Insight analysis has ran and finished solving, the Simulation Job Manager (SJM) shows that the download failed and certain results may be missing as well.

Causes:

Network interruption when transferring results.

Solution:

Check the following items to resolve/alleviate this issue from occurring:

If the installed version of the Simulation Job Manager is 7.2 or below 

Download and install the Simulation Job Manager 7.3 to improve transfer speeds.

Check if the temporary file location has enough space.

  1. Check the total file size of the default solve temporary folder in C:\ProgramData\Autodesk\SJM\ws
  2. If the folder size is large (50+GB), delete any old residual temporary files.
    Note: when the folder size is large in this location, it can cause issues with temporary files writing into and out of this location correctly. 

If the project is stored on a network drive

Try solving with the project on a local drive to exclude network issues

If the analysis was sent to and solved on a remote solver

Transfer the results back manually by following the workflow detailed in this article.

Products:

Moldflow Insight;


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