"No matching tools were found" while searching tool in tool database in PowerMill.

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

"No matching tools were found" while searching tool in tool database in PowerMill.

PowerMill information:
No matching tools were found 

Tool database

Causes:

Tool database file is corrupted.

Solution:

Tool database that is corrupted cannot be recovered. Add tools from existing PowerMill project to tool database or create tools in new project.
 

Export tools from existing project

  1. Open existing PowerMill project with required tools present in it.
  2. In Explorer tree, go to Tools.
  3. Select all tools in the list. 
  4. Right-click the tools.
  5. Select Add Selected Tools to Database.
 

Create and export tools 

  1. Open new PowerMill project.
  2. Navigate to Tool tab.
  3. Create required tools.
  4. Right-click the tools.
  5. Select Add Selected Tools to Database.

Products:

PowerMill;


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