"Oops email domain not found" while signing in to Autodesk SSO

Autodesk Support

Jan 23, 2025


Products and versions covered


Issue:

Unable to sign in to Autodesk SSO and receive the error message,


Oops
Email domain not found

Oops! Email domain not found error message 

 

 

Causes:

  • Browser cache.
  • Primary Email attribute in IdP not matching login email (confirm with SAML trace).
  • Wrong attribute mapping in Autodesk SSO setup.
  • Wrong attribute value.

Solution:

To fix this, do the following:

  • As a test, log into Autodesk profile account using Incognito mode or InPrivate mode to ensure clean session. If successful, clear browser cookies and cache.
  • Have the Autodesk SSO Administrator change the Primary Email attribute claim on IdP to match the login email being used.
  • Is the correct email used for Autodesk SSO login used? 
  • Check the attribute mapping at your IdP for Autodesk SSO.
  • Check the attribute values for the user in the Active Directory and/or IdP.,

See Also:

How to run a SAML Trace.

Products:

All Products;


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