Place/Open from Vault command causes Inventor to crash

Autodesk Support

Feb 26, 2025


Products and versions covered


Issue:

Inventor crashes and appears to freeze or lock up when using the 'Open from Vault' or the 'Place from Vault' command/dialog. 

Other symptoms:
  • After a freeze of ~20-30 seconds Inventor crashes/exits without any message.
  • There is no CER (Customer Error Report) Window.
  • Using thumbnail views or icon views when a large amount of data is contained within the Vault folder.

Causes:

The current Inventor and Vault Client Update are installed on the workstation but not on the Vault Server.

Solution:

Use one of the following methods:

  1. Install the current updates for
    1. Vault Server: Vault 2024 Help | Vault 2024 Updates | Autodesk.
    2. Vault Client: Vault 2024 Updates | Autodesk.
    3. Inventor: 2024 Updates | Autodesk.
  2. Check the system requirements for:
    1. Vault: System requirements for Autodesk Vault 2024 products.
    2. Inventor: System requirements for Autodesk Inventor 2024.
  3. Remove the column thumbnail from the dialogue "Open from Vault" in Inventor.
  4. Follow the steps in the link: How to remove Temporary ASP.NET Files on a Vault Server (autodesk.com)
  5. Use the Inventor Reset Utility to reset Inventor to default settings.
  6. Reinstall Inventor.
  7. Install all Windows updates.
  8. Set up the exceptions for your security programs. To help with this use the following articles:
    1. How to improve performance when running Autodesk Vault with antivirus software
    2. Working with Inventor and Antivirus software
    3. How to set up antivirus (AV) exclusions to improve the stability and performance of Autodesk software
  9. Install the latest Certified graphics card driver.
  10. Perform b2b migration Is a build-to-build (B2B) migration required after installing a Vault update?

Products:

Vault Products; Inventor Products;


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