"Permission denied" error when starting Autodesk Network License Manager on a MAC

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

 "Permission denied" error - when starting Autodesk Network License Manager on a MAC.

Environment:

MAC

Causes:

Permissions have changed to the /usr/local/flexnetserver folder

Solution:

To change permissions on /usr/local/flexnetserver folder follow the steps below:
  1. Open a Terminal window (Applications > Utilities > Terminal)
  2. Run following command:
sudo chmod -R 777 /usr/local/flexnetserver
Enter the password for the administrator account.
  1. Start the Network License Server
/usr/local/flexnetserver/lmgrd -c /usr/local/flexnetserver/adsk_license.lic -l /usr/local/flexnetserver/debug.log

Note: the above mentioned command will work if your license file name is adsk_license.lic and is placed in  /usr/local/flexnetserver/

 

Products:

All Products;

Versions:

all;


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