"Revit cannot run the external application Autodesk Issues Addin for Revit 2025" message when launching Revit 2025

Autodesk Support

Apr 3, 2025


Products and versions covered


Issue:

When launching Revit 2025, the following message shows up:

 

External Tools - External Tool Failure

Revit cannot run the external application "Autodesk Issues Addin for Revit 2025". 
Contact the provider for assistance. Information they provided to Revit about their identity:

 

Revit cannot run the external application

Causes:

  • Third-party software is not up to date.
  • There is a conflict with the IFC Add-in.

Solution:

Obsolete version of "Issues Addin"

  1. Uninstall the current "Issues Addin for Revit 202x".
  2. Download the latest version from your Autodesk Account
  3. Install it.

Third-Party Software Conflict 

Sometimes third-party add-ons can conflict with Revit or other add-ons. To check this, disable third-party add-ons and see if the error goes away: How to disable add-ons for Revit

 

IFC Add-in Conflict

If the issue persists, follow these steps to resolve the IFC Add-in conflict:

  1. Close all Revit.
  2. Open the Windows Control Panel and navigate to Programs and Features.
  3. Search for IFC Add-in for Revit 2025.
  4. Uninstall the add-on.
  5. Download and install the latest version from your Autodesk Account.

Products:

Revit Product Family; Revit Cloud Worksharing;

Versions:

2025;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support