"Revit cannot synchronize this file with central model, because the central model was rolled back..." error appears when synchronize in Revit

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When synchronize with central in Revit, the following error message appears:

Cannot Synchronize Local File with Central

"Revit cannot synchronize this file with the central model, because the central model was rolled back to a prior version of the project."

User-added image

Causes:

Autodesk Help:
"When you roll back a model, all later versions in the backup directory are lost. In addition, you lose all information on workset ownership, borrowed elements, and workset editability. You must coordinate with team members to reassign workset and element ownership."

Solution:

This is an expected behavior.

Attachments:

rollback.png;

Products:

Revit Product Family; Revit Architecture; Revit MEP; Revit Structure;


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