"Sorry, we could not access Validation Tool" when accessing the Autodesk Validation tool

Autodesk Support

Feb 25, 2025


Products and versions covered


Issue:

When attempting to access the Autodesk Validation Tool, one of the following messages appears:

  • Sorry, we could not access the Validation Tool. Login Filed: Unauthorized
    • Sorry, we could not access Validation Tool
  • Sorry, we could not access the Validation Tool. Login Failed: Missing or invalid token.
    • Sorry, we could not access Validation Tool

Causes:

  • A Validation Tool license is not assigned to the member.
  • The hub (account) is not configured.
  • No active EBA Token Flex account.

Solution:

Try the following solutions to resolve this:

  • Assign the members in the Autodesk Account Management page "By Product" or "By User" to the Validation Tool.
    Note: The Validation Tool can be assigned together with the BIM 360, BIM 360 Docs, Autodesk Docs or Build Unlimited, make sure the validation tool box it ticked in this regard. To do this, admin rights are needed.
    BIM 360 Docs Subscription Details

Build - Unlimited Subscription Details
 

Note: Currently the Validation is in limited release to certain token-flex EBA named accounts. An EBA Token Flex account is needed.
 
 

Products:

BIM 360; Construction Cloud; BIM Collaborate Products; Autodesk Platform Services;


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