"To install this product, first uninstall" when trying to install Vault Professional Client 2021

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When attempting to install Vault Professional Client 2021, the following message is shown in Install wizard:

 "To install this product, first uninstall"

image.png
 

Causes:

Corrupted installation.

Solution:

Follow these steps:

Note: You may need to consult with your system administrator to perform the step:
  1. Download the Microsoft utility to repair install issues: Fix problems that block programs from being installed or removed (microsoft.com).
  2. Run the tool.
  3. Click Next.
  4. Click Uninstalling.
  5. When the list of installed programs populates, select anything in the list related to Vault, then click Next.
Note: If there are multiple entries for the product you are uninstalling, you will need to re-run the utility to uninstall each item.
  1. Click Yes, try uninstall. Wait until the process completes.
  2. Open Windows Registry.
  3. Navigate to HKEY_CLASSES_ROOT\Installer\Products\
  4. Find the key 62A625FC466230000000209E05916B82 and rename it. Append .old at the end.
  5. Attempt to install Vault Professional again.

Warning!
Problems caused by improperly editing the Windows registry could render your computer operating system unusable. Microsoft provides a wealth of critical information that you need to know about the registry in the Microsoft Knowledge Base. Use the Microsoft Registry Editor only at your own risk and only after backing up the registry as outlined for your operating system in the Microsoft article How to back up and restore the registry in Windows and in the related solution How to back up the system registry. Additional information about the registry is also contained in the Help topics in the Microsoft Registry Editor.

Products:

Vault Professional;

Versions:

2021;


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