"No InfraWorks Subscription" when creating a new model

Autodesk Support

Feb 15, 2018


Issue:

When creating a new model, you have this message:

Cause:

If InfraWorks is assigned to your Autodesk account, this means you don't belong to any project group or your default's group does not exist anymore.

Solution

A group has to be created (see this link to know how to do it) and be assigned to the new model:



Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support