Panning and cursor performance issues in AutoCAD products while working remotely

Autodesk Support

Jan 14, 2025


Products and versions covered


Issue:

When running AutoCAD over a remote desktop connection or other third-party remote access software (such as LogMeIn, GoToMyPC, TeamViewer, etc.), the program lags or stutters. There is a delay or pause when panning, zooming, performing mouse cursor work, or otherwise navigating around a drawing.

Environment:

Third-party remote connection software including but not limited to:
  • LogMeIn
  • GoToMyPC
  • TeamViewer

Causes:

Slow internet connection speed. 

Solution:

Install and run AutoCAD on the local system at the remote location--take it home or to the offsite location. If AutoCAD must be used over a remote connection, the following suggestions may help to improve performance:

Most important: 

  • Improve the internet connection speed.

Alternatives:

  • Install the latest Windows Updates (see Update Windows 10).
  • On the command line in AutoCAD, type CURSORTYPE and set it to 1.
  • On the command line in AutoCAD, type GRAPHICSCONFIG and turn off hardware acceleration.
  • Use a wired connection instead of connecting via Wi-Fi.
  • Test a different:
    • Remote access system or program.
    • Internet router/modem.
    • Connection to the internet.
    • Different VPN-client
       


Notes:
If it is not possible to completely turn off the hardware acceleration, try to turn on certain components such as Smooth Line Display,

Products:

AutoCAD Products;


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