"アプリケーション<製品名>のObject Enablerが見つかりません"とObject EnablerがNavisworksで認識されません

Autodesk Support

2023年10月8日


対象となる製品とバージョン


問題:

Navisworks製品でファイルを開いたり追加する場合、シーンの統計では、コンピュータに既にインストールされている見つからないObject Enablerが報告されます。次のようなメッセージが表示されます。

アプリケーションの Object Enabler が見つかりません <製品名>

原因:

  • 以前に生成した *.nwc ファイルは、開いた/追加されたファイルに適用される Object Enabler をブロックしています。
  • Object Enablerのインストールが間違っています

解決策:

ブロックされたObject Enabler:

  1. 正しいObject Enablerがインストールされていることを確認します。
  2. 正しく表示されないファイルを右クリックします。
  3. NWFからファイルを削除する
  4. [追加]をクリックします
  5. ソースファイルをナビゲートする
  6. 以前に生成されたNWCファイルを検索する
  7. 右クリックして、*.nwc ファイルを削除します
  8. ソースファイルを再び追加します。

不正なインストール:

  1. Object Enablerをアンインストールし、新しいexeインストールファイルから再インストールします。
  2. これが機能しない場合は、NavisworksとObject Enablerの両方をアンインストールし、新しいexeインストールファイルからインストールします。

製品:

Navisworks 製品;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認