BIM 360接続ドライブが削除され続け、Desktop Connectorによって「次のドライブが削除されました: BIM 360」

Autodesk Support

2023年10月8日


対象となる製品とバージョン


問題:

BIM 360接続されているドライブが削除され続け、Desktop Connectorによって「次のドライブが削除されました: BIM 360」という通知メッセージが表示されます。
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マシンを再起動すると、ドライブが再度表示される場合があります。
 
 

原因:

製品の実行中にデータベースが削除されました。 

解決策:

この問題を解決するには、次の操作を実行してください。
  • サインアウトして、Desktop Connectorに再びサインインします。
  • ドライブを更新するには、システムトレイのDesktop Connectorアイコンを右クリックし、[ドライブの更新]をクリックします。
上記のソリューションを使用してもBIM 360ドライブが表示されない場合は、Desktop Connectorを再インストールしてください。これを行うには:
 
  1. BIM 360アカウントへのアクセス権があることを確認します。
  2. Desktop Connectorをアンインストール;
  3. 次のディレクトリが空であるか、存在していないことを確認してください。
    • C:\Program Files\Autodesk\Desktop Connector;
    • C:\Users{User}\AppData\Local\Autodesk\Desktop Connector;
  4. Desktop Connectorをインストールする
  5. サインインして接続されているドライブを追加します。

製品:

BIM 360;


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