Inventorファイルで作業した後、そのファイルを開くことができない状態で、カスタマーエラー報告(CER)とともに終了します。ファイルを修復する方法

Autodesk Support

2023年10月8日


対象となる製品とバージョン


問題:

Inventorファイルで作業した後、操作や情報の計算中に、ソフトウェアは作業を停止して終了します。カスタマーエラーレポート(CER)が生成され、その後ファイルを開くことができません。作業損失を防ぐためにファイルを修復するにはどうすればよいですか?

原因:

これは、ファイルの破損またはインストールの破損の可能性が原因である可能性があります。繰り返し可能な場合は、製品サポートに報告してください。

解決策:

WindowsエクスプローラでInventorプロジェクトの作業スペースを見つけます。
「Old Versions」フォルダを探し、ファイルを最後に保存する前のバージョンのファイル名を探します。

関連項目:

保存するファイルのバージョン数を増やすには、プロジェクトファイルの設定を編集することを検討してください。

保持する旧バージョンの設定

製品:

Inventor、Inventor Factory、Inventor Professional、Inventor Series、

バージョン:

2017; 2015; 2016; 2018;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認