古いインストーラでオートデスク ソフトウェアをインストールしようとすると「インストール エラー 1603: インストール中に致命的なエラーが発生しました」と表示される

Autodesk Support

2024年8月1日


対象となる製品とバージョン


問題:

オートデスク製品のインストール中に、インストール ウィザードが停止し、次のメッセージが表示されます。
 

インストールは完了していません。いくつかの製品はインストールされませんでした。

  • インストール エラー 1603: インストール中に致命的なエラーが発生しました。

  • インストール エラー: <製品名> インストールを完了できませんでした。エラー 1603

 
インストールが不完全です。一部の製品のインストールに失敗しました。

 

以下は 1603 エラーの一般的な例です。

  • セットアップ ログ:

    • Install <オートデスク製品> <バージョン> Failed Installation aborted, Result=1603.

  • インストール中のダイアログ ボックス:

    • エラー 1603: インストール中に致命的なエラーが発生しました。

  • その他のメッセージ:

    • Install .NET Framework Runtime 3.0 Failed Failure is ignored, Result=1603.
    • Microsoft SQL Server 2005 Express(AUTODESKVAULT) Failed Installation aborted, Result=1603.
    • Install Microsoft Visual C++ 2008 Redistributable (x86) Failed Installation aborted, Result=1603.
 
 

原因:

1603 エラーは、Microsoft Windows インストーラ(MSI)によって生成される一般的なエラーです。このエラーは多くの場合、特定のソフトウェアに起因するものではなく、システムに関連しています。

    解決策:

    Autodesk Desktop Licensing Service をクリーン アンインストールしてから、もう一度インストールする

    1. アンインストールする前に、ソフトウェアのインストーラ(手順 3 用)のコピーを必ず用意してください。
    2. Autodesk Desktop Licensing Service をアンインストールする参照: Autodesk Desktop Licensing Service をアンインストールする方法
    3. Autodesk Desktop Licensing Service をもう一度インストールする参照: Autodesk Desktop Licensing Service をダウンロードしてインストールする方法
    4. アプリケーションをもう一度インストールします。

     

    以前にインストールした際のファイルが残っている

    1. クリーン アンインストールを実行して、以前にインストールした際の残留ファイルやフォルダを削除します。ソフトウェアのアンインストールに失敗した場合は、Microsoft Fix it ツールを使用してみてください。
    2. [今すぐダウンロード]オプションでソフトウェアをもう一度インストールしてみます。 

       

      Microsoft Visual C++ 再頒布可能パッケージをアンインストールしてから、もう一度インストールする

      オートデスク ソフトウェアのインストール パッケージから Microsoft Visual C++ ランタイム ライブラリを再インストールする方法」を参照してください。 
       

      ファイルがロックされていて上書きできません

      コンピュータ上の特定のファイルがロックされているか、このロックされたファイルが原因でエラーが発生するため、セットアップの再起動が試行されています。ロックされたファイルがエラーの原因でないことを確認するには、次の操作を行います。

      1. バックグラウンドで実行しているすべてのソフトウェアを終了します。
      2. 再起動します。
      3. セットアップを再実行します。 
         

      Windows の Temp フォルダがいっぱいです

      システムの一時フォルダがクリーンではありません。これは、セットアップがファイルを抽出して実行する一時フォルダです。一時フォルダに十分な空き容量がないか、またはセットアップ ファイルと競合する可能性がある多くのファイルがあります。
      既定の一時フォルダをクリーンアップし、不要なファイルを削除してハード ディスクの空き容量を増やします。

      • Windows の[スタート]メニューで、%TEMP% と入力して[Enter]を押します。
      • Temp フォルダ内で、[Ctrl]+[A]を押してフォルダに含まれるすべてのファイルおよびフォルダを選択して削除します。

       

      ディスク容量が不足している

      コンピュータのルート ドライブに十分な容量があることを確認します。注: セットアップを別のドライブにインストールすることもできますが、ルート ドライブ(Windows オペレーティング システムがインストールされているドライブ)にはセットアップ ファイルの 2 倍の空き容量が必要です。 

       

      抽出中にセットアップ ファイルが破損しました

      ウィルス スキャナ、ワード プロセッサ、スプレッドシート、Web ブラウザなど、競合するプログラムを終了またはオフにします。次に、インストールを再び開始します。
       

      短いファイル名の作成がターゲット コンピュータで無効になっています

      1. ターゲット コンピュータで、8.3 形式の名前の作成(短いファイル名など)のサポートを有効化します。次のレジストリ エントリにナビゲートします。

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem
      1. NtfsDisable8dot3NameCreation の値を 0 (ゼロ)に設定すると、短いファイル名の作成機能が有効になります。値を 1 に設定すると、この機能は無効になります。
      2. レジストリの変更では、変更を適用するためにコンピュータを再起動する必要があります。セットアップを再開する前に再起動してください。 
      3. 注: ターゲット コンピュータでは短いファイル名の作成を無効にする必要があります。インストールの完了後に NtfsDisable8dot3NameCreation を元の値にリセットして再起動することで無効にすることもできます。

       

      ユーザ プロファイルが破損している

      新しい Windows ユーザ プロファイルを作成し、ソフトウェアをインストールしてみてください。

       

      セットアップを確認する

      • 最後に、セットアップ ログを開いて、インストーラが複数のコンポーネントのインストールに失敗していないかを確認します(例: C++ ライブラリ、.NET、製品本体)。
      • セキュリティ設定によってインストールがブロックされていることを示している可能性があります。
      • ウイルス対策ソフトウェアを無効にして、再インストールします。

      製品:

      すべてのデスクトップ製品;


      この情報は役に立ちましたか?


      サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

      Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


      オートデスクではどのようなサポートが提供されますか?

      ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

      サポート レベルを確認