HSMまたはHSMWorksはソフトウェアへのアクセスが失われ、シリアル番号を更新する必要があります

Autodesk Support

2018年1月24日


対象となる製品とバージョン


問題:

InventorまたはSolidWorksが起動し、HSMまたはHSMWorksはロードされません。  次のいずれかのメッセージが表示されます。
  • ライセンスの更新
  • 管理者に、この製品を使う権限を申請してください
  • 読み込み要求が失敗しました

原因:

HSMは2017年にProduct Design and Manufacturing Collectionに統合されました。  この問題が発生した場合、製品を継続して使用するには、シリアル番号を更新する必要があります。

解決策:

ソフトウェアのユーザ権限を変更したり、サブスクリプションの有効期限が切れた場合は、次のいずれかのメッセージが表示されたアクティベーション画面を受け取ることがあります。
  • ライセンスの更新
  • 管理者に、この製品を使う権限を申請してください
  • 読み込み要求が失敗しました
[ライセンスの更新]画面にアクセスできる場合は、次の手順に従ってシリアル番号を更新します。
https://knowledge.autodesk.com/ja/customer-service/account-management/manage-licensing/license-information/update-serial-number

シングルユー’ザの場合にライセンス更新画面にアクセスできない場合は、manage.autodesk.com で Autodesk アカウントにログインします。  アカウントを管理するには、アカウントに関連付けられているユーザの電子メールアドレスとパスワードが必要です。 

HSMWorks 2018をインストールする場合、既定のオプションは「Premium」です。ライセンスが「Ultimate」の場合は、「Ultimate」を選択してください。インストール中に正しいオプションを選択しなかった場合は、[ライセンスを更新]ダイアログボックスが表示されることがあります。HSMWorks 2018をアンインストールし、再インストールします。ライセンスに一致する正しいオプションを選択してください。

HSMおよびHSMWorksは現在、Product Design & Manufacturing Collectionの一部です。  HSMおよびHSMWorksのシリアル番号の詳細を表示するには、必ずProduct Design & Manufacturing Collectionをクリックしてください。

製品が既にアクティベーションされている場合は、シリアル番号が表示されます。  製品がアクティベーションされていない場合は、アクティベーションする製品の横にある[シリアル番号を取得]を選択します。 その番号をメモし、必要に応じて入力します。

ユーザが追加したイメージ

アクティベーション時にプロンプトが表示されたら、次のシリアル番号を入力します。

ユーザが追加したイメージ

次のメッセージが表示された場合:

管理者に連絡して、この製品を使用する権限を要求してください

マルチユーザ環境では、通常は次のようになります。

Autodeskアカウントの管理者は、関連付けられたアカウントにログインし、この記事の手順に従って適切なユーザアカウントをアクティブにする必要があります。

ユーザと権限を管理する

また、サブスクリプションソフトウェアへのアクセスに関するこの記事では、お客様のアカウントでの製品およびサービスの管理、および対象ソフトウェアへの一般的なアクセスのガイダンスとダウンロードに関するガイダンスを提供します。

サブスクリプションソフトウェアにアクセス





 

製品:

Autodesk HSM;

バージョン:

2018;


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