エラー: Revitの起動時に「ライセンスシステムエラー20」

Autodesk Support

2023年10月8日


対象となる製品とバージョン


問題:

Revitを実行すると、「ライセンスシステムエラー20」というエラーが表示されます

"ライセンスシステムエラー20"

ユーザが追加したイメージ

原因:

  • 信頼できるストレージファイルが破損しています
  • C++のインストールが破損しています
  • Revitのインストールが破損しています

解決策:

次の記事に従って、ライセンス情報を変更またはリセットしてください。 上記の手順を実行したら、次の操作を実行して、システムに保存されているライセンス情報を削除します。
  • 実行中のオートデスクのプログラムをすべて終了させます。
  • サインアウトして、AutodeskデスクトップアプリとA360を終了します。
  • C:\ProgramData\Autodesk\%00a0 に移動し、ADUT フォルダを削除します
  • C:\Users\\AppData\Roaming\Autodesk\%00a0 に移動し、ADUT フォルダを削除します
  • C:\ProgramData\FLEXnetadskflex で始まる 3 つのファイルを削除します。 (注: ファイルは非表示にすることができます)
  • \Autodesk\Web Services のファイル %LOCALAPPDATA%LoginState.xml を削除します
  • ソフトウェアを再起動し、アクティベーション処理を繰り返します。
次に、すべてのMicrosoft C++をアンインストールして再インストールします
Microsoft Visual C++ ランタイム ライブラリを削除し、再インストールする方法

問題が解決しない場合は、クリーン アンインストールを実行して、コントロール パネルの「製品と機能」セクションからすべてのオートデスク ソフトウェアを削除し、次の記事で説明されているすべてのオートデスク ファイルまたはフォルダを削除してください。

製品:

Revit 製品ファミリ;

バージョン:

2017; 2019; 2018;


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