Civil 3DファイルをBIM 360にパブリッシュすると、アイコンが壊れます

Autodesk Support

2023年10月8日


対象となる製品とバージョン


問題:

Collaboration for Civil 3Dを使用してCivil 3DサーフェスをBIM 360にパブリッシュすると、壊れたアイコンが付いたファイルが表示されます。 

さらに、異なるサイドの問題が発生する可能性があります。
  • ファイルにサーフェスが含まれている場合、BIM 360 Viewerで表示することはできません。
  • ファイルに地盤面が含まれている場合、Revitにリンクすることはできません。表示されません。 

原因:

ファイルまたはフォルダが破損しています。 

解決策:

Autodesk Docsでファイルを正常にパブリッシュするには、次の手順に従います。 
  1. Autodesk Docsで、破損したアイコンが付いたパブリッシュファイルと、関連データフォルダがある場合は削除します。
  2. 新しいフォルダを作成します。
  3. Civil 3Dでファイルを開きます。
  4. 新しく作成したフォルダ内のファイルをパブリッシュします。
注: 必要に応じて、パブリッシュしたファイルを古いフォルダに移動します。 
 

製品:

Civil 3D、BIMコラボレーション製品、BIM 360 Docs、


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認