製造元のコンテンツをAutoCAD Electricalに追加できません

Autodesk Support

2023年10月8日


対象となる製品とバージョン


問題:

ユーザが「プログラムと機能」を介して製造元のコンテンツを追加または削除すると、すべてが正しく処理されるように見えますが、実際の変更は行われません。

原因:

AutoCAD Electricalのネットワーク配置では、このオプションを使用してシンボルライブラリ、サポートファイル、およびデータベースを共有した場合、個々のユーザは各自のワークステーションからそれらのデータを変更することはできません。

インストレーションがスタンドアロンの場合、AutoCAD Electricalバージョン2015 ~ 2021を使用している場合に発生することがあります。

 

解決策:

シンボルライブラリ、共有サポートファイル、および製造元のコンテンツに対して行う変更に影響を与えるには、ネットワーク配置を修正する必要があります。このような変更は、配置自体を実行して修正する管理者のみが行うことができます。

配置されていないシナリオ(AutoCAD Electrical 2015 ~ 2021)の場合は、プログラムをアンインストールしてから再インストールし、インストール時に目的の製造元データを選択します。後でインストールソースから追加のコンテンツが必要なくなるように、[すべて]オプションを選択することもできます。

これを失敗した場合は、次の操作を実行します。
  1. AutoCAD Electrical を完全にアンインストールし、残っているレジストリ エントリとフォルダをクリーンアップします
  2. C:\Autodeskフォルダにあるインストールファイルをすべて削除します。
  3. ここから Autodesk アカウントにログインします
  4. AutoCADの製品リストを展開し、[含まれるすべての項目を表示]を選択します。(または、AutoCAD Electricalが含まれているコレクション、スイートなど)を展開します。
  5. AutoCAD Electricalを展開し、[ダウンロードを表示]をクリックします。
  6. ポップアップ表示される小さなウィンドウで、「すべて表示」のプルダウンをクリックします。
  7. [ブラウザダウンロード]を選択し、開始するボタンをクリックします。 これにより、AutoCAD Electricalのインストールパッケージ全体がコンピュータにダウンロードされます。
  8. 保存が完了したら、インストーラを実行して、すべての製造元を選択してください。また、可能な限り、フルアドミニストレータアカウントを使用してコンピュータにログインしている間は、この操作をすべて実行してください。 
または、製造元のコンテンツとライブラリがすべて既定で含まれているので、追加の設定を行わずにAutoCAD Electrical 2022以降をインストールしてください。

製品:

AutoCAD Electrical;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認