AutoCAD 製品の起動時に「acadres.dll リソース ファイルの読み込み中に問題が発生しました」と表示される

Autodesk Support

2025年2月3日


対象となる製品とバージョン


問題:

AutoCAD 製品を起動したり、電子メールや Windows エクスプローラから DWG ファイルを開こうとすると、リソース ファイル acadres.dll、acadltres.dll、acui23res.dll に関するメッセージが表示されます。
 

AutoCAD

acadres.dll リソース ファイルのロード中に問題が発生しました。

「acadres.dll リソース ファイルのロード中に問題が発生しました」というエラー メッセージ
 

AutoCAD LT

acadltres.dll リソース ファイルのロード中に問題が発生しました。

「acadltres.dll リソース ファイルのロード中に問題が発生しました」というエラー メッセージ

 

上記のメッセージの前にフェイタル エラー ウィンドウがポップアップ表示される場合があります。

 

フェイタル エラー: 例外の読み込み中に未処理のアクセス違反

さらに:

  • エラーに表示される DLL ファイル名が一致しない場合があります。たとえば、AutoCAD LT のエラーで acadres.dll が表示されたり、その逆の場合があります。

  • このダイアログを閉じると、「致命的なエラー:未処理のアクセス違反です。0x0000例外の読み込み中...」というエラーが表示されることがあります。

 

原因:

  • DWG タイプのファイルの関連付けが正しくない。

  • AutoCAD のインストールが破損している。

解決策:

シナリオに応じて、次の推奨事項を確認します。

注: 次の手順を実行するには、必要に応じて システム管理者に問い合わせる必要があります。

DWG ファイルを再度関連付ける 

  1. DWG ファイルを DWG ランチャーに再び関連付けます(「Windows における AutoCAD DWG ファイル タイプの関連付け」を参照)。

  2. 次の手順に従って、DWG ランチャーのレジストリ キーを確認します。

    1. AutoCAD を終了します。

    2. キーボードで[WINDOWS]キー+[R]を押して[ファイル名を指定して実行]ウィンドウを開き、REGEDIT と入力してから[OK]をクリックします。

    3. 次の場所に移動して選択します。 

      HKEY_CURRENT_USER\Software\Autodesk\DwgCommon\shellex\apps\{F29F85E0-4FF9-1068-AB91-08002B27B3D9}: AutoCAD
    4. OpenLaunch および PrintLaunch に指定されたアプリケーションのパスを編集して、インストールされているバージョンの正しい acad.exe にパスが指定されるようにします。


アンインストールと再インストール

  1. コントロールパネルの[プログラムと機能]から AutoCAD をアンインストールします。

    1. 問題のあるバージョンの AutoCAD のすべてのコンポーネントを選択します。

    2. 問題のある AutoCAD のバージョンに関連する業種別製品が存在する場合(AutoCAD Architecture、MEP、Mechanical など)、それらの製品のすべてのコンポーネントを選択します。

  2. Microsoft のプログラムのインストールとアンインストールのトラブルシューティング ツールをダウンロードして実行し、すべての AutoCAD コンポーネントが削除されたことを確認します。このユーティリティでコンポーネントが見つかった場合は、それらのコンポーネントを削除します。

  3. Digital Guardian がシステム上に存在する場合は、アンインストールします([スタート]メニューで「プログラムと機能」と入力し、インストール済みのプログラムのリストを確認します)。

  4. AutoCAD の完全なインストール パッケージをダウンロードします。「オートデスク ソフトウェアのダウンロード方法 | 個人 | オートデスク サポート」を参照してください。

  5. AutoCAD を再インストールします。

 

製品:

AutoCAD 製品;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認