Windows の起動時に Autodesk Desktop Connector がクラッシュする

Autodesk Support

2025年4月8日


対象となる製品とバージョン


問題:

ユーザから、Desktop Connector が起動時にクラッシュし、次のような症状が発生する可能性があるという報告がありました。

  • エラー レポートが表示されます。
    • 「Autodesk Desktop Connector エラー報告」というエラー メッセージが表示されます。
    • ソフトウェアの問題により Autodesk Desktop Connector が予期せず終了しました。
    • 先頭または末尾の空白を参照できます。
  • この問題は、Desktop Connector をアンインストールして再インストールした後に最初に発生することがあります。
  • プロジェクトを選択した後に問題が発生する場合があります。
  • Desktop Connector バージョン 16.x.x で「アップロードに失敗しました: [...]」というメッセージが表示されます。
[Desktop Connector エラー レポート]ダイアログ ボックス

考えられるエラー:
  • "Comet.VirtualFileSystem.CloudFileApi.Registrar+d__7.MoveNext()"
  • ​​​"System.UnauthorizedAccessException" - Access is denied.(HRESULT からの例外: 0x80070005 (E_ACCESSDENIED))
 
 
 

環境:

Windows

原因:

考えられる原因:

  • フォルダ名の先頭または末尾に空白:
    • Desktop Connector バージョン 16.2.x の旧リリースでは、クラウドとの同期時にこれらの空白文字が原因でクラッシュする可能性がありました。
    • Desktop Connector 16.2.x では、これらの文字の処理が Windows の動作により類似するようになりました。
  • クラウド レジストリ ファイルが重複しています。
  • Revit ファミリにより、プロジェクト チーム全体で保留中のアクションが発生し、Desktop Connector がクラッシュする原因となります。
  • フォルダの下に重複するフォルダとファイル(同じファイル名と同じ拡張子)があります。
  • サポートされていない仮想環境で Desktop Connector が実行されています。 

解決策:

次のトラブルシューティングの推奨事項に進む前に、同期されていないデータのコピーを作成してください(「同期データを収集および表示する」)。 

クラウド プロジェクト内の空白

先頭と末尾のスペースを参照してください。

Desktop Connector を更新またはリセットする

Desktop Connector を再インストールする

クリーン再インストールを実行するには、次の記事の手順に従います: Autodesk Desktop Connector のクリーン アンインストールと再インストールを実行する

Windows レジストリ エディタで重複するキー エントリを確認する  

次の場所でレジストリ エントリが重複していないかを確認します。

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\SyncRootManager

  • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace

ルート マネージャの登録キーの同期

名前空間レジストリ キー
重複が存在する場合は、レジストリ フォルダの名前を変更して、Desktop Connector を再起動します。

重複するフォルダとファイルがないか確認する

フォルダの下に存在するフォルダとファイルに異なる名前を付けます。

 

製品:

デスクトップ コネクタ;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認