Autodesk Fusion のワークスペースで作業するとパフォーマンスが低下してフリーズする

Autodesk Support

2025年4月15日


対象となる製品とバージョン


問題:

Fusion のさまざまなワークスペースで作業しているときに、動作が遅い/不安定になる(フリーズする)、「応答なし」などのパフォーマンスの問題が発生する、計算やコマンドがハングアップする、などの問題が発生することがユーザから報告されました。

これらのパフォーマンスの問題は、次のいずれかの場合に発生することがあります。

  • ファイルを表示、保存、書き出す
  • データ パネルにアクセスする
  • オービット、画面移動、ズーム 
  • スケッチで作業する(新しいジオメトリまたは投影されたジオメトリの作成と管理を含む) 
  • タイムラインでのフィーチャを計算する
  • コンポーネントを更新したり、[最新を取得]コマンドを使用する
  • 断面解析を作成する
  • CAM ツールパスのプログラミング、再生成、名前変更
  • 工具ライブラリ、マシン ライブラリ、ポスト ライブラリなどの CAM ライブラリを使用する 
  • 開いているタブまたはワークスペース間を切り替える
  • Fusion を最小化したり、開いている別のプログラム ウィンドウに切り替えたりする 
  • コマンド ボタンを使用してダイアログ ボックスを開く、または閉じる。

原因:

パフォーマンスの低下は、次のいずれかが原因である可能性があります。

  • ハードウェア上の制限
  • ネットワーク接続の問題
  • ウイルス対策ソフトウェアによるソフトウェアのブロック
  • タイムラインの不適切なモデリングの習慣。
  • グラフィックス ドライバがインストールされていないか、更新されていない

解決策:

コンピュータが Autodesk Fusion の動作環境に適合していることを確認します。

オペレーティング システムが「Autodesk Fusion の動作環境」の Autodesk Fusion の要件を満たしているかどうかを確認します。

Fusion を更新、リセット、修復する

グラフィックス カード ドライバを確認する


パフォーマンスを向上させるために Fusion の表示設定を調整する

  • エフェクトを制限してパフォーマンスを最適化するオプションを有効にする
    1. [ヘルプ]ドロップダウン メニューで[グラフィックスの診断]コマンドを選択します。
    2. [最適なパフォーマンスを得るためにすべての効果を制限]オプションを有効(オン)にします。このオプションを有効にすると、表示の正確性が低下してでもパフォーマンスが最適化されるように、Fusion の設定および基本設定が自動的に設定されます。

Fusion のグラフィックス診断の精度を下げる

  • [表示設定]ですべての効果を無効にする
    1. ナビゲーション バーで、[表示設定]を選択します。
    2. [効果]タブにカーソルを合わせます。
    3. リストされたすべての効果設定をオフにします。
ナビゲーション バーの効果を無効にする

パフォーマンスを向上させるために基本設定を調整する

[基本設定]に移動し、次の調整を行います

  • [データ収集および使用]に移動し、すべての解析を無効にします。 
  • [一般]に移動してグラフィックス ドライバのオプションを選択し、使用可能なオプション(DirectX 9、DirectX 11、OpenGL)をテストします。 
  • [グラフィックス]に移動し、[透過性の効果]を[パフォーマンス向上]に設定します。

グラフィックス基本設定ダイアログ

  • [グラフィックス] > [ディスプレイ]で、[High-DPI アプリケーション スケーリング]オプションをオフにします。

基本設定の[ディスプレイ]

アドインの非アクティブ化/更新

最高のパフォーマンスが得られるようにすべての視覚効果を調整する(Windows)

  1. Windows の[コントロール パネル]にある[パフォーマンスの情報とツール]を開きます。
  2. 検索ボックスに、「パフォーマンスの情報とツール」と入力します。
  3. 検索結果のリストから、[パフォーマンスの情報とツール]を選択します。
  4. [視覚効果の調整]をクリックします。管理者権限が必要です。管理者パスワードを確認するためのプロンプトが表示されたら、パスワードを入力または確認します。
  5. [視覚効果]タブをクリックします。
  6. [パフォーマンスを優先する]をクリックします。
  7. [OK]をクリックします。 (それほど極端でないオプションを選択するには、[コンピュータに応じて最適なものを自動的に選択する]を選択します)。

電源オプションをチェックする(Windows)

[コントロール パネル]と[設定]の両方の電源オプションで、低電力、省エネルギー、エコモードがオンになっていないことを確認します。 

  1. [コントロール パネル]で最初に電源モードを確認します(ここでエコモードを選択すると、[設定]メニューに表示される電源オプションを制限できます)。「Windows PC の電源モードを変更する」を参照してください。
  2. Windows で電源とスリープの設定を調整する方法」の手順に従って、電源とスリープの設定を確認します。

ウィルス対策とネットワーク接続の問題

Fusion を手動でアンインストールして再インストールする

Autodesk Fusion 360 のクリーン アンインストールを手動で実行する方法」を参照してください。

製品:

Fusion;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認