3ds Maxを起動しようとすると、「XAML解析エラー:ルート要素が見つかりません」と表示されます

Autodesk Support

2023年10月8日


対象となる製品とバージョン


問題:

3ds Maxを起動しようとしたときに次のエラーメッセージが表示され、3ds Maxリボンが正しく表示されない場合があります​。​​​​​ 起動後:

"XAML解析エラー
XAMLファイルの解析エラー:ルート要素が見つかりません。" 

 
[OK]をクリックすると、別のメッセージが表示されます。 

「リボンをリセットしますか?
メインリボン設定ファイルが破損している可能性があります。出荷時の既定にリセットしますか?」

 
ユーザが追加したイメージ

ユーザが追加したイメージ

原因:

1つまたは複数のユーザ関連のプリファレンスファイルが破損しているか、見つからない可能性があります。3ds Max プラグインが破損または欠落しているファイルに書き込もうとしている、3ds Max で開いている複数のファイルがすぐに閉じてしまう、同じファイルに同時に書き込もうとしているなど、さまざまな問題が原因であると考えられます。

解決策:

3ds Max のユーザ プリファレンスを既定にリセットします。詳細については、「3ds Max のユーザ プリファレンス設定を既定にリセットする方法」を参照してください。

注: リセットすると、次回プログラムを起動したときに基本設定フォルダが自動的に作成されます。このプロセスは、3ds MaxがWindowsの各ユーザプロファイルの設定を保存するため、システム上のアクティブなユーザログインに固有のものです。
 

製品:

3ds Max; 3ds Max Design;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認