AutoCAD での HP プリンタのエラー

Autodesk Support

2024年7月3日


対象となる製品とバージョン


問題:

AutoCAD から HP (Hewlett-Packard)プリンタに印刷する際のプロセスが正しく機能しません。次のような症状があります。
  • HP プリンタを選択できない。[なし] (または既定のデバイス)にリセットされる。 プリンタの選択時にエラーは発生していないようだが、次のメッセージが頻繁に表示される。 

    AutoCAD 警告

    なし: このプロッタ環境設定は、「ドライバが見つからない」、「デバイスが見つからない」、「ドライバに問題がある」のいずれかの理由で使用できません。印刷デバイスが[なし]の場合は、代替されています。
    なし: プロッタ環境設定は、次のいずれかの理由で使用できません
    • 印刷ジョブが何らかの形でハング、停止、または失敗します。
    • AutoCAD が異常終了することもあります。
    • プリンタに出力すると、AutoCAD の画面にエラーが表示されます。[印刷とパブリッシュの詳細]に次の内容が表示されます。
      • メッセージ: エラー: パラメータが不正です。
      • エラー: デバイスが不明なエラーを報告しました。

    原因:

    コンピュータにインストールされているプリンタ ドライバが機能していないか、認識されていません。多くの場合、この問題は HP プリンタがサポートされていないために発生します。HP プリンタが Windows 10 または Windows 11 でサポートされているかどうかを確認するには、以下の記事を参照してください。  

    解決策:

    トラブルシューティング ガイド「HP Printer Errors with AutoCAD」

    または、次の手順に従います。

    新しいプリンタ ドライバ、古いプリンタ ドライバ、または汎用プリンタ ドライバを見つけてインストールします。ドライバが見つからない場合は、回避策を試してください。

    重要: 交換用のドライバをインストールする前に、現在のドライバ ファイルとその他の HP ファイルをすべてアンインストールしてください。 「Windows でプリンタ ドライバを手動でアンインストールする方法」で説明されている手順を実行してください。

    更新された HP プリンタ ドライバをインストールする

    Windows 8 または Windows 10 オペレーティング システムをサポートする最新の HP プリンタ ドライバをインストールします(参照: HP のソフトウェアおよびドライバのダウンロード Web サイト)。一部のプリンタでは、HP のユニバーサル ドライバが必要です(この記事に添付されているファイルまたは「HP の Windows 用ユニバーサル プリンタ ドライバ シリーズ」を参照してください。  

    古い HP プリンタ ドライバをインストールする

    一部の古い HP プリンタには、使用可能なドライバがあります。 

    汎用プリンタ ドライバを設定する

    AutoCAD を使用して、影響を受ける HP プリンタと互換性のあるモデルを持つ PC3 プリンタを作成します。

    1. AutoCAD のコマンド ラインに PLOTTERMANAGER と入力します。
    2. [プロッタを追加ウィザード]をダブルクリックします。
    3. [マイ コンピュータ]を選択します。
    4. [Hewlet-Packard]を選択します。
    5. プリンタの機種を選択します。一致するモデルがない場合は、近いものを選択します。 
    6. 選択したドライバがプリンタで動作しない場合は、他のモデルで一致するものを見つけてください。 

    代わりの解決策

    プリンタ ドライバが AutoCAD で動作しない場合は、次の手順を試してください。 

    • AutoCAD から図面の PDF を印刷してから、Adobe Reader (または他の PDF ビューア)から PDF を印刷します。 

    添付ファイル:

    HP_Designjet_Drivers.zip

    製品:

    AutoCAD 製品; Inventor 製品;


    この情報は役に立ちましたか?


    サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

    Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


    オートデスクではどのようなサポートが提供されますか?

    ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

    サポート レベルを確認