壊れたRevitシートまたはビューをBIM 360パブリッシュログで識別する方法

Autodesk Support

2024年7月18日


対象となる製品とバージョン


問題:

Revit (RVT)ファイルをBIM 360にアップロードまたはパブリッシュすると、ファイルがグレーの壊れたアイコンと「解凍に失敗しました」というエラーメッセージとともに表示されます。

原因:

パブリッシュまたは抽出エラーの根本原因を最も早く特定するには、パブリッシュログを確認します。

解決策:

ビューを検索してパブリッシュを妨げている

  1. WebインタフェースでBIM 360 Document Managementにログインします。
  2. ユーザプロファイルの右上隅にある[パブリッシュログ]ボタンをクリックします。
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  1. リスト内で赤い感嘆符が付いたRevitファイルを検索します。
image.png
  1. [詳細]をクリックします。
  2. 次のキーワードのテキストを検索します。
  • ステータス
  • 進行状況
  1. ステータス/進行状況の値を検索します。値は100%または完全ではありません。(注: テキスト全体を空のテキスト ドキュメントにコピーするには、「クリップボードにコピー」を使用します。メモ帳やWordなどのテキストエディタで検索機能を使用して、異なるキーワードを検索します。その他のヒント:ほとんどの検索機能では、ショートキーF3を使用して次の結果にジャンプできます。) 
  2. タイプ(2Dまたは3D)、影響を受けるシートまたはビューの名前、およびログセグメントのビューセットを特定します。
image.png

パブリッシュからビューを除去

  1. 影響を受けるファイルをRevitで開きます。
  2. [パブリッシュ設定]を開きます([コラボレーション] > [モデルを管理])
  3. 影響を受けるシートとビューの選択を解除します。
  4. Revitファイルを保存または同期します。
  5. ファイルを再度アップロードまたはパブリッシュします。
 

製品:

BIM 360;


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