初期化中またはインストール中にインストール ウィザードが停止する

Autodesk Support

2024年12月20日


対象となる製品とバージョン


問題:

 オートデスク ソフトウェアをインストールしようとすると、初期化中またはインストール フェーズ中にインストール ウィザードが停止してしまいます。 
 

原因:

  • ウイルス対策プログラムがオートデスク ソフトウェアのセットアップ プロセスをブロックしています。
  • オペレーティング システム(OS)が破損しています。

解決策:

ウイルス対策プログラムがオートデスク ソフトウェアのセットアップ プロセスをブロックしています

この動作を解決するには、次の方法を使用します。

  1. セットアップを正しく実行するには、ウイルス対策プログラムを無効にするか、一時的にアンインストールします。
  2. タスクマネージャーを使用して、ウイルス対策プログラムが更新プログラムをインストールまたは実行していることを確認します。その場合は、これらのタスクが終了するまで待ってから、コンピューターを再起動します。オートデスク製品のインストールを再度開始します。

ウイルス対策が問題でない場合は、セットアップ ログを確認します。 

  • Mac 上のオートデスクのインストール ログの場所:
  1. /private/var/log/install.log.
  2. /var/log/install.log.
  3. ~/Library/Logs/Autodesk/ODIS/
  4. /var/tmp/autodesk.

 

オペレーティング システム(OS)が破損している

以下で示されます。

  • Windows Update のインストールの試行と再起動を繰り返してもインストールに失敗する。
  • イベント ビューア>、影響を受ける.dllまたは .NET Framework に関連付けられた OS 固有のフォルダの場所に関連する Windows ログ アプリケーションのエラーを呼び出します。
  • この問題を解決するには、Windows OS を再インストールします。 


 

製品:

すべての Mac デスクトップ製品; すべてのデスクトップ製品;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認