「同期ルートを切断しています...」Autodesk Desktop Connector の使用中にメッセージが頻繁に表示される

Autodesk Support

2025年4月2日


対象となる製品とバージョン


問題:

ユーザから、Desktop Connector がクラッシュして再起動を繰り返し、「同期ルートを切断しています...」というメッセージが表示されるという報告がありました。コマンド プロンプトが同時に実行され次のようなメッセージが表示されます。

 

プロセスの終了を待機中: DesktopConnector.Applications.Tray
完了 

同期ルートを切断しています 

同期ルートが特定されませんでした 

同期ルートの切断が完了しました


 Desktop Connector で同期ルートを接続解除するというエラー メッセージ   

原因:

仮想プライベート ネットワーク(VPN)が競合を引き起こしている可能性があります。

解決策:

この問題を解決するには、次の推奨事項を確認します。

VPN の無効化 

VPN を無効にして、Desktop Connector を再起動してください。

DC フォルダをリセットする

  1. C:\Users\username\DC\ACCDocs\ フォルダの名前を C:\Users\\DC\ACCDocs Backup\ などに変更して、ローカル キャッシュのバックアップ バージョンを作成します。

  2. Windows レジストリを開き、次のレジストリの場所から「DesktopConnector」で始まるレジストリ キーを削除します。

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\SyncRootManager

    • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace

  3. Run "C:\Program Files\Autodesk\Desktop Connector\Reset\ResetDesktopConnector.exe".

  4. Desktop Connector を起動します。

  5. ホーム画面の[プロジェクトを選択]コマンドを使用して、すべてのプロジェクトを再選択する必要があります。

最新の Identity Manager をインストールする

  1. Identity Manager をアンインストールする
  2. %LOCALAPPDATA%\Autodesk\Identity Services」と「%ProgramData%\Autodesk\IDSDK」フォルダを削除します。
  3. 最新の Identity Manager をインストールします

製品:

デスクトップ コネクタ;


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