クラウド モデルで作業しているときに Revit ジャーナルに「ハブを取得できません」と記録される

Autodesk Support

2025年1月17日


対象となる製品とバージョン


問題:

クラウド モデルを使用している場合、リンクまたはクラウドへの新しいモデルのアップロードに問題があり、次のエントリが Revit journal に記録されます。
Collaborate: CloudResourceManager.GetHubs: Unable to get hubs, System.ArrayTypeMismatchException: 'Attempted to access an element as a type incompatible with the array.'

原因:

  • Revit にロードされたアドオン
  • ネットワークのブロック

解決策:

アドオン

  • 次の記事の手順を使用してアドオンが Revit で予期しない動作を引き起こしているかどうかを確認してください
  • Alpha BIM バンドル: 問題の原因が Alpha BIM バンドル アドオンにある場合は、次のパスで Newtonsoft.Json.dll の名前を Newtonsoft.Json.old に変更してみてください。
C:\ProgramData\Autodesk\ApplicationPlugins\AlphaBIMbundle\Contents\\Newtonsoft.Json.dll

 

ネットワークのブロック

  • オフィス ネットワーク
IT サポートと連携して、Revit をブロックしている可能性のある(ネットワークまたはシステム上で実行される)ネットワーク セキュリティ サービスがないか確認します。Revit クラウド ワークフローで Revit からアクセスできるようにする必要がある URL の詳細については、「Revit Cloud Worksharing: プロキシ サーバとドメインの例外」の記事を参照してください
  • ホーム ネットワーク
ホームネットワークで作業している場合(ITサポートなし)、次のことを試してください。
  • スタートアップのオプションを開く - 次の記事の手順を使用して、システムをセレクティブ スタートアップにします(Windows で他のプログラムやサービスが起動しないようにします: Windows を診断モードで起動してオートデスク ソフトウェアの問題を解決する
  • Windows ファイアウォール: Windows ファイアウォールを一時的に無効にして、問題の原因になっているかどうかを確認します。Microsoft Defender ファイアウォールを有効または無効にする方法については、次の Microsoft のページを参照してください

製品:

Revit;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認