Autodesk Vault 2016 Service Pack 1用の累積的な修正プログラム1をインストールするときのエラー1328

Autodesk Support

2016年8月18日


対象となる製品とバージョン


問題:

ユーザーがAutodesk Vault 2016 Service Pack 1用の累積的な修正プログラム1をインストールするときにエラー1328を受け取ることを報告しました

"エラー1328。ファイルC:\ Config.Msi \ [ファイル] .tmpにパッチを適用する際のエラー。別の方法によってアップデートされた可能性があります。このパッチで変更することはできません。詳細については、パッチの製造元に問い合わせてください。中止/再試行/無視」

ユーザー追加画像

原因:

このエラーは、次のようないくつかの理由で発生する可能性があります。
  • 破損したインストーラー
  • Vaultのバージョンまたは年が正しくありません。たとえば、Vault ProfessionalまたはVaultワークグループをインストールした後、Vaultベーシッククライアントを同じマシンにインストールしました。

解決策:

  • 現在マシンにあるVaultのバージョンとエディションを確認してください。 
    • バージョンまたはエディションが修正プログラムと互換性がない場合は、Vaultソフトウェアをアンインストールまたは更新する必要があります。たとえば、クライアントマシン上のVaultベーシッククライアントをアンインストールし、Vaultワークグループクライアントを更新し、ACMとautocadアドインが正しく機能することを確認してから、修正プログラムを再インストールします。
    • バージョンとエディションが修正プログラムと互換性がある場合
      • 修正プログラムを再ダウンロードして再インストールしてください。
      • 昇格したコマンドプロンプトで実行してみます
        • Msiexec.exe / p [パス] \ yourhotfix.msp /L*vc:\hotfix.log
      • エラーが発生したら「無視」オプションを選択してください。

製品:

Vault製品

バージョン:

2016;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認