Revit でプロジェクト ファイルを保存すると「ファイルが保存されていません」と表示される

Autodesk Support

2025年3月12日


対象となる製品とバージョン


問題:

Revit でファイルの保存に失敗し、次のメッセージが表示されるという報告がありました。 

Revit

ファイルが保存されていません。

ファイルがsaved.pngされていません

「ファイルが保存されていません」の問題は、グループ全体ではなく、1 つのワークステーションまたはインストールで発生し、症状は次のとおりです。

  • これは断続的であり、特定のワークステーションで発生します。
  • ネットワークフォルダとローカルフォルダの両方に保存する際に再現可能です。
  • これはすべてのファイルタイプで発生しています。新規および既存。
  • また、印刷できない場合もあります。Revit から印刷すると、「ファイルが印刷されていません」というメッセージが表示されます。

原因:

Revit の保存プロセスと競合するサードパーティのソフトウェアまたはサービス

解決策:

Revit を更新する

Revit が更新されるようにするには、次の記事の手順を使用します: Revit を最新の状態に保つ方法

サード パーティの競合

次の記事の手順を実行して、システムを簡略化されたスタートアップ 環境にし、問題が解決されたかどうかを確認します: Windows を診断モードで起動して オートデスク ソフトウェア の問題を解決する

アドオンの無効化

Revit アドオンでもこの動作が発生する場合があります。したがって、これらを削除すると、この動作を回避できます。「アドオンが Revit で予期しない動作を引き起こしているかどうかを確認する」を参照してください。

製品:

Revit 製品ファミリ;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認