HP DesignjetでRevitの印刷問題

Autodesk Support

2024年1月5日


対象となる製品とバージョン


問題:

Hewlett-Packard (HP)プリンタをWindows 8以降のオペレーティングシステムでRevitと併用しようとすると、プリンタを選択できず、「なし」に戻すことができなくなる、または印刷処理が失敗します。

原因:

HPプリンタが動作しない場合は、Windows 8以降のシステムではHPがサポートしていない古いモデル(Designjet 800や1050cプロッタなど)が使用されている可能性がありますが、それ以外の古いモデルです。 参照:

解決策:

次の解決策または回避策を試してください。

Revit固有の問題を確認

同じ動作が発生するかどうかを確認するには、他のアプリケーションからDesignJetに出力してみてください。

(製造元が異なる)複数のアプリケーションで同じ動作が発生した場合は、プリンタまたはプリンタドライバに問題があることを示します。プリンタのトラブルシューティングについては、HPにお問い合わせください(プリンタが現在HPでサポートされている場合)。

Windows 8 以降をサポートする新しいプリンタ ドライバがあるかを確認する:

HP の Web サイトから最新のドライバを使用して、HP プリンタ ドライバをアンインストールして再インストールしてみてください(HP ドライバとダウンロード)。

または、お使いのプリンタに対して、HP ユニバーサル プリンタ ドライバの使用を試してみます。 参照:
HP ドライバをアンインストールするには:
  1. プリンタのリストをアンインストールします(Apps and Features)。
  2. 「プリンタとスキャナ」から削除します。
注:このプロセスでは、クリーンな再インストールを行うために必要なドライバ ファイルの一部が削除されない場合があります。HP ドライバ ファイルを手動で削除する必要がある場合があります(「Windows でプリンタ ドライバを手動でアンインストールする方法」を参照してください)。

代替解決策

プリンタを再インストールしても問題が解決しない場合は、次のいずれかを実行してください。
  • RevitからPDFに出力し、Adobe ReaderからHPプリンタにPDFを出力します。
  • 現在のページ設定を削除し、目的のサイズの新しい設定を作成します。
screenshot.png

関連項目:

上記の情報で解決しない場合は、次の記事でその他のプリンタの問題に関する情報を確認してください。

Revit の印刷の問題のトラブルシューティング

製品:

Revit 製品ファミリ;

バージョン:

2016; 2018; 2022; 2015; 2017;


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